1 / 2
Cisco 2960G 8port
210 AZN
WS-C2960G-8TC-L is one of the Kommutator Cisco Catalyst 2960G Series switches. It provides 7 Ethernet 10/100/1000 ports and 1 dual-purpose uplink (dualpurpose uplink port has 1 10/100/1000 Ethernet port and 1 SFP-based Gigabit Ethernet port, 1 port active)
Cisco Catalyst 2960-S and 2960 Series Switches with LAN Base Software
Model Number WS-C2960G-8TC-L
Gigabit Uplinks with 10/100 Ethernet Connectivity
Description 7 Ethernet 10/100/1000 ports; compact size with no fan
Uplinks 1 dual-purpose port (10/100/1000 or SFP)
Available PoE Power —
Performance and Scalability Numbers for All Switch Models
Forwarding bandwidth 16 Gbps
Switching bandwidth 32 Gbps
Flash memory 32 MB
Memory DRAM 64 MB
MAX VLANs 255
VLAN IDs 4000
Maximum transmission unit (MTU) Up to 9000 bytes
Jumbo frames 9018 bytes (2960G only)
Forwarding Rates: 64-Bytes packets 11.9 mpps
Dimensions, weight, acoustic, MTBF and environmental range
Dimensions (H x W x D)
Inches: 1.73 x 10.6 x 8.1
Centimeters: 4.4 x 27 x 20.5
Weight
Pounds: 3
Kilograms: 1.4
Environmental Ranges
Operating temperature up to 5000 ft (1500 m) 23° to 113°F
-5° to 45°C
Operating temperature up to 10,000 ft (3000 m) 23° to 104°F
-5° to 40°C
Short-term exception at sea level 23° to 31°F
-5° to 55°C
Short-term exception up to 5000 feet (1500 m) 23° to 122°F
-5° to 50°C
Short-term exception up to 10,000 feet (3000 m) 23° to 113°F
-5° to 45°C
Short-term exception up to 13,000 feet (4000 m) 23° to 104°F
-5° to 40°C
Storage temperature up to 15,000 feet (4573 m) -13° to 158°F
-25° to 70°C
Operating altitude Up to 10,000 feet
Up to 3,000 meters
Storage altitude Up to 13,000 feet
Up to 4,000 meters
Operating relative humidity 10% to 95% noncondensing
Storage relative humidity 10% to 95% noncondensing
Management and Standards Support for Cisco Catalyst 2960-S and 2960 Series Switches with LAN Base Software
Management
BRIDGE-MIB
CISCO-CABLE-DIAG-MIB
CISCO-CDP-MIB
CISCO-CLUSTER-MIB
CISCO-CONFIG-COPY-MIB
CISCO-CONFIG-MAN-MIB
CISCO-DHCP-SNOOPING-MIB
CISCO-ENTITY-VENDORTYPE-OID-MIB
CISCO-ENVMON-MIB
CISCO-ERR-DISABLE-MIB
CISCO-FLASH-MIB
CISCO-FTP-CLIENT-MIB
CISCO-IGMP-FILTER-MIB
CISCO-IMAGE-MIB
CISCO-IP-STAT-MIB
CISCO-LAG-MIB
CISCO-MAC-NOTIFICATION-MIB
CISCO-MEMORY-POOL-MIB
CISCO-PAGP-MIB
CISCO-PING-MIB
CISCO-POE-EXTENSIONS-MIB
CISCO-PORT-QOS-MIB
CISCO-PORT-SECURITY-MIB
CISCO-PORT-STORM-CONTROL-MIB
CISCO-PRODUCTS-MIB
CISCO-PROCESS-MIB
CISCO-RTTMON-MIB
CISCO-SMI-MIB
CISCO-STP-EXTENSIONS-MIB
CISCO-SYSLOG-MIB
CISCO-TC-MIB
CICSO-TCP-MIB
CISCO-UDLDP-MIB
CISCO-VLAN-IFTABLE
RELATIONSHIP-MIB
CISCO-VLAN-MEMBERSHIP-MIB
CISCO-VTP-MIB
ENTITY-MIB
ETHERLIKE-MIB
IEEE8021-PAE-MIB
IEEE8023-LAG-MIB
IF-MIB
INET-ADDRESS-MIB
OLD-CISCO-CHASSIS-MIB
OLD-CISCO-FLASH-MIB
OLD-CISCO-INTERFACES-MIB
OLD-CISCO-IP-MIB
OLD-CISCO-SYS-MIB
OLD-CISCO-TCP-MIB
OLD-CISCO-TS-MIB
RFC1213-MIB
RMON-MIB
RMON2-MIB
SNMP-FRAMEWORK-MIB
SNMP-MPD-MIB
SNMP-NOTIFICATION-MIB
SNMP-TARGET-MIB
SNMPv2-MIB
TCP-MIB
UDP-MIB
ePM MIB
Standards
IEEE 802.1D Spanning Tree Protocol
IEEE 802.1p CoS Prioritization
IEEE 802.1Q VLAN
IEEE 802.1s
IEEE 802.1w
IEEE 802.1X
IEEE 802.1ab (LLDP)
IEEE 802.3ad
IEEE 802.3af
IEEE 802.3ah (100BASE-X single/multimode fiber only)
IEEE 802.3x full duplex on 10BASE-T, 100BASE-TX, and 1000BASE-T ports
IEEE 802.3 10BASE-T specification
IEEE 802.3u 100BASE-TX specification
IEEE 802.3ab 1000BASE-T specification
IEEE 802.3z 1000BASE-X specification
100BASE-BX (SFP)
100BASE-FX (SFP)
100BASE-LX (SFP)
1000BASE-BX (SFP)
1000BASE-SX (SFP)
1000BASE-LX/LH (SFP)
1000BASE-ZX (SFP)
1000BASE-CWDM SFP 1470 nm
1000BASE-CWDM SFP 1490 nm
1000BASE-CWDM SFP 1510 nm
1000BASE-CWDM SFP 1530 nm
1000BASE-CWDM SFP 1550 nm
1000BASE-CWDM SFP 1570 nm
1000BASE-CWDM SFP 1590 nm
1000BASE-CWDM SFP 1610 nm
10GBASE-LR (SFP+)
10GBASE-SR (SFP+)
10GBASE-LRM (SFP+)
10GBASE-CX1 (SFP+)
RMON I and II standards
SNMP v1, v2c, and v3
RFC compliance
RFC 768 – UDP
RFC 783 – TFTP
RFC 791 – IP
RFC 792 – ICMP
RFC 793 – TCP
RFC 826 – ARP
RFC 854 – Telnet
RFC 951 – Bootstrap Protocol (BOOTP)
RFC 959 – FTP
RFC 1112 – IP Multicast and IGMP
RFC 1157 – SNMP v1
RFC 1166 – IP Addresses
RFC 1256 – Internet Control Message Protocol (ICMP) Router Discovery
RFC 1305 – NTP
RFC 1492 – TACACS+
RFC 1493 – Bridge MIB
RFC 1542 – BOOTP extensions
RFC 1643 – Ethernet Interface MIB
RFC 1757 – RMON
RFC 1901 – SNMP v2C
RFC 1902-1907 – SNMP v2
RFC 1981 – Maximum Transmission Unit (MTU) Path Discovery IPv6
FRC 2068 – HTTP
RFC 2131 – DHCP
RFC 2138 – RADIUS
RFC 2233 – IF MIB v3
RFC 2373 – IPv6 Aggregatable Addrs
RFC 2460 – IPv6
RFC 2461 – IPv6 Neighbor Discovery
RFC 2462 – IPv6 Autoconfiguration
RFC 2463 – ICMP IPv6
RFC 2474 – Differentiated Services (DiffServ) Precedence
RFC 2597 – Assured Forwarding
RFC 2598 – Expedited Forwarding
RFC 2571 – SNMP Management
RFC 3046 – DHCP Relay Agent Information Option
RFC 3376 – IGMP v3
RFC 3580 – 802.1X RADIUS
Voltage and power information
Voltage (Autoranging): 100 to 240 VAC
Current: 0.8 to 0.4A
Frequency: 50 to 60Hz
DC input voltages (RPS input) —
100% Throughput Measured Power Consuption 123W
5% Thoughput Measured Consumption 114W
5% Throughput (with 50 Percent PoE Loads) Measured Power Consumption —
100% Throughput Measured Power Consumption —
Safety and Compliance
Safety certifications
UL 60950-1, Second Edition
CAN/CSA 22.2 No. 60950-1, Second Edition
TUV/GS to EN 60950-1, Second Edition
CB to IEC 60950-1 Second Edition with all country deviations
CE Marking
NOM (through partners and distributors)
Electromagnetic emissions certifications
FCC Part 15 Class A
EN 55022 Class A (CISPR22)
EN 55024 (CISPR24)
AS/NZS CISPR22 Class A
CE
CNS13438 Class A
MIC
GOST
China EMC Certifications
Environmental Reduction of Hazardous Substances (ROHS) 5
Telco Common Language Equipment Identifier (CLEI) code
CLICK HERE TO VIEW THE MANUFACTURER’S ITEM DESCRIPTION/BROCHURE
ROHS Compliant
Weight: 4 lb
, Baki